Call Connectivity issue to local Jio number
Incident Report for Kaleyra
Resolved
This incident has been resolved. Outgoing calls to JIO numbers are connecting
Posted 4 months ago. Jul 01, 2019 - 15:00 IST
Identified
Call Connectivity issue to local Jio numbers
Posted 4 months ago. Jul 01, 2019 - 11:25 IST
This incident affected: Outgoing Services - Voice (Gujarat).