Inbound and Outbound Services is Down - Mumbai Circle
Incident Report for Kaleyra
Resolved
Connectivity restored. Link is stable.
Posted 9 days ago. Jul 11, 2019 - 15:05 IST
Monitoring
Issue stands resolved and we are monitoring the link.
Posted 9 days ago. Jul 11, 2019 - 12:54 IST
Identified
Issue identified with Inbound and Outbound Services
Posted 9 days ago. Jul 11, 2019 - 12:22 IST
This incident affected: Outgoing Services - Voice (Mumbai) and Incoming Services - Voice (Mumbai).