JIO Calls Failing - AP Circle
Incident Report for Kaleyra
Resolved
Connectivity restored from Jio network. Calls are connecting now
Posted 23 days ago. Jun 27, 2019 - 15:30 IST
Identified
Issue noted with outbound from AP circle for Jio Calls, POI Down
Posted 23 days ago. Jun 27, 2019 - 13:49 IST
This incident affected: Outgoing Services - Voice (Andhra Pradesh).