Noted incoming call connectivity issue for Airtel operators in Mumbai
Incident Report for Kaleyra
Resolved
This issue stands is resolved.
Posted Nov 07, 2019 - 20:41 IST
Identified
Noted incoming call connectivity issue for Airtel operators in Mumbai
Posted Nov 07, 2019 - 12:34 IST
This incident affected: Incoming Services - Voice (Mumbai).