IV KA Core Services
Incident Report for Kaleyra
Resolved
This incident has been resolved.
Posted 5 months ago. Dec 30, 2018 - 14:00 IST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Dec 30, 2018 - 14:00 IST
Update
Identified an Major Outage from our Partnering Operator, Soon will have an update on resolution
Posted 5 months ago. Dec 30, 2018 - 13:30 IST
Update
Identified an Major Outage from our Partnering Operator, Soon will have an update on resolution
Posted 5 months ago. Dec 30, 2018 - 12:30 IST
Identified
Identified an Major Outage from our Partnering Operator, Soon will have an update on resolution
Posted 5 months ago. Dec 30, 2018 - 11:30 IST
Investigating
We are investigating the Issue in Karnataka Region, Noticed an Major Outage will update once we get further updates
Posted 5 months ago. Dec 30, 2018 - 10:30 IST
This incident affected: Outgoing Services - Voice (Karnataka) and Incoming Services - Voice (Karnataka).