Noted Outgoing call connectivity issue for JIO J&K numbers
Incident Report for Kaleyra
Resolved
This incident has been resolved.
Posted 19 days ago. Aug 03, 2019 - 10:14 IST
Identified
Noted outgoing call connectivity issue for JIO J&K numbers
Posted 20 days ago. Aug 02, 2019 - 12:59 IST
This incident affected: Outgoing Services - Voice (Tamil Nadu, New Delhi).