Incoming calls failing from JIO numbers
Incident Report for Kaleyra
Resolved
This incident has been resolved. Incoming calls from Jio are landing to PRI.
Posted 4 months ago. Jul 03, 2019 - 14:02 IST
Identified
Noted incoming call failures for JIO numbers
Posted 4 months ago. Jul 03, 2019 - 12:52 IST
This incident affected: Incoming Services - Voice (Tamil Nadu).