Call connectivity issue in Jaipur
Incident Report for Kaleyra
Resolved
This incident has been resolved.
Posted Nov 14, 2019 - 19:08 IST
Identified
Call connectivity issue in Jaipur
Posted Nov 14, 2019 - 18:42 IST
This incident affected: Incoming Services - Voice (Rajasthan) and Outgoing Services - Voice (Rajasthan).