Noted call connectivity issue for JIO Himachal Pradesh and J&K numbers in Chennai
Incident Report for Kaleyra
Resolved
This incident has been resolved.
Posted 21 days ago. Aug 01, 2019 - 13:27 IST
Identified
Noted call connectivity issue for JIO Himachal Pradesh and J&K numbers in Chennai
Posted 21 days ago. Aug 01, 2019 - 12:25 IST
This incident affected: Outgoing Services - Voice (Tamil Nadu).