Incoming calls failing from Idea AP
Incident Report for Kaleyra
Resolved
Connectivity restored from Idea AP network. Now, incoming calls are connecting.
Posted 23 days ago. Jun 27, 2019 - 13:35 IST
Identified
Noted incoming issue from Idea AP numbers. Tentative ETR 4hrs.
Posted 23 days ago. Jun 27, 2019 - 11:42 IST
This incident affected: Incoming Services - Voice (Andhra Pradesh).