Noted Outgoing Call Connectivity Issue for JIO AndhraPradesh numbers in Andhra & Telangana
Incident Report for Kaleyra
Resolved
This issue stands resolved.
Posted Nov 13, 2019 - 17:14 IST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 13, 2019 - 16:12 IST
This incident affected: Outgoing Services - Voice (Andhra Pradesh).