Alerts Contact/Group Modification Temporary Unavailable
Incident Report for Kaleyra
Resolved
This incident has been resolved and affected modules are active now.
Posted 4 months ago. May 22, 2019 - 13:21 IST
Investigating
Manage contact/group edit and delete option is temporary unavailable under Alerts SMS platform. Our engineer team is working towards resolution and will update once it's restored.
Posted 4 months ago. May 22, 2019 - 10:48 IST
This incident affected: SMS Services (Outgoing Services).