Incoming calls failing from JIO
Incident Report for Kaleyra
Resolved
This incident has been resolved. Incoming calls from Jio are landing to PRI.
Posted 19 days ago. Jul 01, 2019 - 10:29 IST
Identified
Noted incoming issue from JIO numbers. Tentative ETR 4hrs
Posted 19 days ago. Jul 01, 2019 - 09:56 IST
This incident affected: Incoming Services - Voice (Tamil Nadu).