IA MU Core Services
Incident Report for Kaleyra
Resolved
This issue resolved from operator end and under observation, For any issues noted please email support@kaleyra.com
Posted 3 months ago. Jan 04, 2019 - 00:30 IST
Investigating
We are investigating the Issue in Mumbai Region, Noticed an Major Outage will update once we get further updates
Posted 3 months ago. Jan 04, 2019 - 00:01 IST