Odisha Circle - Inbound and Outbound Voice Calls Not Working
Incident Report for Kaleyra
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 11, 2019 - 10:03 IST
Monitoring
Media restored. Inbound and Outbound calls are working fine.
Posted 3 months ago. Jun 11, 2019 - 10:02 IST
Identified
Identified Media Issue in Core Medium due to which Outbound and Inbound Calls are Affected.

Tentative ETR - 4 Hours
Posted 3 months ago. Jun 10, 2019 - 12:51 IST