Inbound and Outbound Services is Down - Mumbai Circle
Incident Report for Kaleyra
Resolved
Issue stands resolved and working normal.
Posted 7 days ago. Jul 13, 2019 - 13:25 IST
Identified
Issue identified with Inbound and Outbound Services
Posted 7 days ago. Jul 13, 2019 - 12:49 IST
This incident affected: Outgoing Services - Voice (Mumbai) and Incoming Services - Voice (Mumbai).