Inbound and Outbound Services is Down - Mumbai Circle
Incident Report for Kaleyra
Resolved
Connectivity restored. Now able to make and receive calls.
Posted 10 days ago. Jul 09, 2019 - 17:10 IST
Identified
Issue identified with Inbound and Outbound Services
Posted 11 days ago. Jul 09, 2019 - 15:59 IST
This incident affected: Outgoing Services - Voice (Mumbai) and Incoming Services - Voice (Mumbai).