Call connectivity issue to All Networks
Incident Report for Kaleyra
Resolved
This incident has been resolved.
Posted 25 days ago. Jun 25, 2019 - 14:24 IST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 25 days ago. Jun 25, 2019 - 14:24 IST
Investigating
We are currently investigating this issue.
Posted 25 days ago. Jun 25, 2019 - 13:20 IST
This incident affected: Outgoing Services - Voice (Gujarat).