Call connectivity issue noted in Mumbai for all operators
Incident Report for Kaleyra
Resolved
This has been resolved now.
Posted about 1 month ago. Sep 16, 2019 - 15:29 IST
Identified
Call connectivity issue noted in Mumbai for all operators
Posted about 1 month ago. Sep 16, 2019 - 11:31 IST
This incident affected: Outgoing Services - Voice (Mumbai).