Call Connectivity issue with BSNL Tamil Nadu
Incident Report for Kaleyra
Resolved
The connectivity has been restored. Calls are connecting to BSNL Chennai/Tamil Nadu numbers.
Posted Jul 18, 2019 - 16:05 IST
Identified
Call Connectivity issue with BSNL Chennai/Tamil Nadu numbers. Tentative ETR 4 Hrs
Posted Jul 18, 2019 - 13:26 IST
This incident affected: Outgoing Services - Voice (Tamil Nadu).