Bangalore Circle - Airtel Incoming Calls Failure
Incident Report for Kaleyra
Resolved
Issue resolved and incoming services functioning normal.

If you face an issue with incoming on Bangalore Circle, Please email support@kaleyra.com
Posted 3 months ago. Jun 08, 2019 - 17:14 IST
Identified
There is no incoming calls noted from Airtel Operator to Bangalore Circle, We are coordinating with Intermediate Operators to resolve the issue.
Posted 3 months ago. Jun 07, 2019 - 15:42 IST
This incident affected: Incoming Services - Voice (Karnataka).