IT APT API Services
Incident Report for Kaleyra
Resolved
This issue resolved from operator end and under observation, For any issues noted please email support@kaleyra.com
Posted 3 months ago. Feb 02, 2019 - 11:50 IST
Investigating
We are investigating the Issue in Andhra Telangana Region we are working to resolve the issue
Posted 3 months ago. Feb 02, 2019 - 11:25 IST