All outgoing calls are failing from the Network
Incident Report for Kaleyra
Resolved
The issue stands resolved.
Posted 3 months ago. Jul 08, 2019 - 22:27 IST
Identified
All outgoing calls are failing from the network. Tentative ETR 4 Hrs.
Posted 3 months ago. Jul 08, 2019 - 18:55 IST
This incident affected: Outgoing Services - Voice (Uttar Pradesh (West)).