Noted call connectivity issue for Jio Himachal Pradesh numbers in Delhi
Incident Report for Kaleyra
Resolved
This incident has been resolved.
Posted Nov 08, 2019 - 10:44 IST
Identified
Noted call connectivity issue for Jio Himachal Pradesh numbers in Delhi
Posted Nov 08, 2019 - 09:46 IST
This incident affected: Outgoing Services - Voice (New Delhi).