Call connectivity issue for Airtel Bihar, Jio HP and Jio J&K numbers in Delhi and Chennai
Incident Report for Kaleyra
Resolved
This issue has been resolved.
Posted 12 days ago. Aug 10, 2019 - 10:03 IST
Identified
Noted Call connectivity issue for Airtel Bihar, Jio HP and Jio J&K numbers in Delhi and Chennai
Posted 13 days ago. Aug 09, 2019 - 15:25 IST
This incident affected: Outgoing Services - Voice (Tamil Nadu, New Delhi).