IT ND API Services
Incident Report for Kaleyra
Resolved
This issue resolved from operator end and under observation, For any issues noted please email support@kaleyra.com
Posted 8 months ago. Jan 30, 2019 - 17:26 IST
Investigating
We are investigating the Issue in Delhi Region we are working to resolve the issue
Posted 8 months ago. Jan 30, 2019 - 17:01 IST