Call Connectivity issue with Tata Docomo numbers Karnataka.
Incident Report for Kaleyra
Resolved
This incident has been resolved. Incoming and outgoing calls are connecting from Docomo network.
Posted 4 months ago. Jul 02, 2019 - 14:04 IST
Identified
Issue observed with Incoming and outgoing calls.
Posted 4 months ago. Jul 02, 2019 - 12:34 IST
This incident affected: Incoming Services - Voice (Karnataka) and Outgoing Services - Voice (Karnataka).