IA MU Core Services
Incident Report for Kaleyra
Resolved
This issue resolved from operator end and under observation, For any issues noted please email support@kaleyra.com
Posted about 2 months ago. Jan 26, 2019 - 00:40 IST
Identified
Identified an Major Outage from our Partnering Operator, Soon will have an update on resolution
Posted about 2 months ago. Jan 26, 2019 - 00:14 IST
Investigating
We are investigating the Issue in Mumbai Region, Noticed an Major Outage will update once we get further updates
Posted about 2 months ago. Jan 25, 2019 - 23:43 IST