Call Connectivity issue for few JIO series numbers in Punjab
Incident Report for Kaleyra
Resolved
This incident has been resolved. Now, outgoing calls are connecting to local Jio numbers.
Posted 4 months ago. Jul 03, 2019 - 12:19 IST
Identified
Call Connectivity issue for few JIO series numbers in Punjab
Posted 4 months ago. Jul 03, 2019 - 08:03 IST
This incident affected: Outgoing Services - Voice (Punjab).