Call Connectivity issue for JIO numbers in Karnataka
Incident Report for Kaleyra
Resolved
This issue stands resolved.
Posted 3 months ago. Jul 10, 2019 - 20:44 IST
Identified
Noted call connectivity issue for Jio numbers in Karnataka
Posted 3 months ago. Jul 09, 2019 - 12:19 IST
This incident affected: Outgoing Services - Voice (Karnataka).