Noted Outbound Call Connectivity issue for Airtel Numbers in Karnataka
Resolved
This incident has been resolved.
Posted Jun 18, 2020 - 18:02 IST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 18, 2020 - 15:21 IST
This incident affected: Outgoing Services - Voice (Karnataka).