IR KL Core Services
Incident Report for Kaleyra
Resolved
This issue resolved from operator end and under observation, For any issues noted please email support@kaleyra.com
Posted 9 days ago. Jan 12, 2019 - 09:51 IST
Investigating
We are investigating the Issue in Kerala Region, Noticed an Major Outage will update once we get further updates
Posted 9 days ago. Jan 12, 2019 - 08:31 IST