Noted Incoming call connectivity issue for Airtel numbers in Karnataka
Resolved
This incident has been resolved.
Posted Jul 24, 2020 - 18:57 IST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 24, 2020 - 15:49 IST
This incident affected: Incoming Services - Voice (Karnataka).