Incoming calls failing from Vodafone
Incident Report for Kaleyra
Resolved
This incident has been resolved. Incoming calls from Vodafone are landing to PRI.
Posted 18 days ago. Jul 02, 2019 - 16:27 IST
Identified
Noted incoming issue from Vodafone numbers. Tentative ETR 4hrs
Posted 18 days ago. Jul 02, 2019 - 12:17 IST
This incident affected: Incoming Services - Voice (Mumbai).